Issue
Shortly after commencing a print, the printer stops and displays the message: error 11518: Filament clogging detected. The printer may also shut off the light at the moment the filament being loaded reaches the print head.
Cause
There may be a clog in the filament path, or the PCB board on the print head is faulty.
Fix
Check the filament path from the ACE Pro through to the print head and make sure there are no filament blockages in the ACE, hub, external filament detector, and extruder. See here for directions.
Remove the extruder from the print head and separate the halves carefully, so you can confirm no filament is clogging it, and the sensor pawl and spring are intact and working.
If any clogs were cleared, try your print again.
If no clogs were found and all sensors are intact, remove the back cover of the print head, & check the cable connections to the PCB on the back of the print head - if they are intact, the PCB is likely to require replacement - contact Anycubic support for this.
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